www.ford-econoline.com
http://www.ford-econoline.com/forum/

Looking for help with my 61'
http://www.ford-econoline.com/forum/viewtopic.php?f=1&t=290
Page 1 of 1

Author:  Jblind [ Mon May 02, 2011 8:35 pm ]
Post subject:  Looking for help with my 61'

I have a restored 1961 3 window Econoline E-100. It has been in my family for 49 years. Every spring I have started it with no problem. Usually just a charge of the battery brings her back to life. This spring I was unable to get it started. I removed the starter thinking that it may have died, but the folks at Auto Zone said it was strong. I purchased a selnoid thinking it must be that. It still will not turn over the starter. Nothing. I think the ground is OK. Dash lights, headlights and dome light work fine. I was worried that the engine may be locked up, but, I can turn it with a socket on the crank pully.

Any thoughts, suggestions or advise would be greatly appreciated.

Thanks,

Jeff Blind

Author:  econoaddict [ Tue May 03, 2011 5:36 am ]
Post subject:  Re: Looking for help with my 61'

Does it click when you try to crank it??
Have the battery checked.
If it passes, check the small wire at the solenoid, it should have power when you turn the key to crank the engine.
If it does not you may have a bad wire or bad ignition switch.

Author:  Jblind [ Tue May 03, 2011 8:33 pm ]
Post subject:  Re: Looking for help with my 61'

OK Thanks Econoaddict

I'll give those things a look.

Jeff

Author:  keepnscore [ Thu Nov 24, 2011 6:06 pm ]
Post subject:  Re: Looking for help with my 61'

Is the problem fixed? Our econo sat for awhile too. I had to change the starter local shop said it was bad.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/